<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="html_stretched responsive av-preloader-disabled av-default-lightbox  html_header_top html_logo_left html_main_nav_header html_menu_right html_slim html_header_sticky html_header_shrinking html_header_topbar_active html_mobile_menu_tablet html_header_searchicon html_content_align_center html_header_unstick_top_disabled html_header_stretch_disabled html_av-submenu-hidden html_av-submenu-display-click html_av-overlay-side html_av-overlay-side-classic html_av-submenu-clone html_entry_id_46925 av-no-preview html_text_menu_active ">
<head>
		<meta name="google-site-verification" content="RrlquobJKmPxXBZdBnK7GCW7B-kvh5uxdbzSMpZXgB4" />
		<meta name="google-site-verification" content="-N9b-Irk3wni_cn0GoQI0Iiof0tCL3jdb0LAnimkk-s" />
<!-- Start Visual Website Optimizer Asynchronous Code -->
<script type='text/javascript'>
	var _vwo_code=(function(){
	var account_id=286109,
	settings_tolerance=2000,
	library_tolerance=2500,
	use_existing_jquery=false,
	/* DO NOT EDIT BELOW THIS LINE */
	f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MVF679');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8" />


<!-- mobile setting -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<!-- Scripts/CSS and wp_head hook -->
<title>SGU Supports Sports and Education With Jason Roberts Foundation | St. George&#039;s University</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sgu.edu/news-and-events/sgu-supports-sports-and-education-with-jason-roberts-foundation/" />
<link rel="publisher" href="https://plus.google.com/117992435180458662890"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SGU Supports Sports and Education With Jason Roberts Foundation | St. George&#039;s University" />
<meta property="og:description" content="Each year since its inception in 2007, the Jason Roberts Foundation (JRF) has held a no-cost football summer program aimed at providing opportunities for children and young people to participate in structured football activities across Grenada and the Caribbean. As a premier supporter of the Foundation from the beginning, St. George’s University offers assistance in &hellip;" />
<meta property="og:url" content="https://www.sgu.edu/news-and-events/sgu-supports-sports-and-education-with-jason-roberts-foundation/" />
<meta property="og:site_name" content="St. George&#039;s University" />
<meta property="article:publisher" content="https://www.facebook.com/StGeorgesU" />
<meta property="article:section" content="University" />
<meta property="article:published_time" content="2018-07-27T16:53:55+00:00" />
<meta property="article:modified_time" content="2018-07-31T13:56:53+00:00" />
<meta property="og:updated_time" content="2018-07-31T13:56:53+00:00" />
<meta property="og:image" content="https://www.sgu.edu/wp-content/uploads/2018/07/Jason-Roberts-Foundation-Football-SGU.jpg" />
<meta property="og:image:secure_url" content="https://www.sgu.edu/wp-content/uploads/2018/07/Jason-Roberts-Foundation-Football-SGU.jpg" />
<meta property="og:image:width" content="845" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Each year since its inception in 2007, the Jason Roberts Foundation (JRF) has held a no-cost football summer program aimed at providing opportunities for children and young people to participate in structured football activities across Grenada and the Caribbean. As a premier supporter of the Foundation from the beginning, St. George’s University offers assistance in [&hellip;]" />
<meta name="twitter:title" content="SGU Supports Sports and Education With Jason Roberts Foundation | St. George&#039;s University" />
<meta name="twitter:site" content="@stgeorgesu" />
<meta name="twitter:image" content="https://www.sgu.edu/wp-content/uploads/2018/07/Jason-Roberts-Foundation-Football-SGU.jpg" />
<meta name="twitter:creator" content="@stgeorgesu" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="St. George&#039;s University &raquo; Feed" href="https://www.sgu.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="St. George&#039;s University &raquo; Comments Feed" href="https://www.sgu.edu/comments/feed/" />

<!-- google webfont font replacement -->

			<script type='text/javascript'>
			if(!document.cookie.match(/aviaPrivacyGoogleWebfontsDisabled/)){
				(function() {
					var f = document.createElement('link');
					
					f.type 	= 'text/css';
					f.rel 	= 'stylesheet';
					f.href 	= '//fonts.googleapis.com/css?family=Open+Sans:400,600';
					f.id 	= 'avia-google-webfont';
					
					document.getElementsByTagName('head')[0].appendChild(f);
				})();
			}
			</script>
			<link rel='stylesheet' id='avia-grid-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/css/grid.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-base-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/css/base.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-layout-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/css/layout.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-blog-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/blog/blog.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-postslider-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/postslider/postslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/buttons/buttons.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-button-fullwidth-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/buttons_fullwidth/buttons_fullwidth.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-comments-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/comments/comments.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/slideshow/slideshow.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-contentpartner-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/contentslider/contentslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-countdown-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/countdown/countdown.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gallery-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/gallery/gallery.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-maps-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/google_maps/google_maps.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-gridrow-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/grid_row/grid_row.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-heading-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/heading/heading.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hr-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/hr/hr.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-image-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/image/image.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-hotspot-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-magazine-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/magazine/magazine.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-masonry-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-siteloader-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/css/avia-snippet-site-preloader.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-menu-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/menu/menu.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-modfule-notification-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/notification/notification.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-numbers-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/numbers/numbers.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-promobox-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/promobox/promobox.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-slideshow-fullsize-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/slideshow_fullsize/slideshow_fullsize.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-social-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/social_share/social_share.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-table-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/table/table.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-tabs-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/tabs/tabs.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-testimonials-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/testimonials/testimonials.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-toggles-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/toggles/toggles.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='avia-module-video-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/video/video.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='toolset-maps-views-filter-distance-frontend-css-css'  href='//www.sgu.edu/wp-content/plugins/toolset-maps/resources/css/views_filter_distance_frontend.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avia-scs-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/css/shortcodes.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-popup-css-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/js/aviapopup/magnific-popup.css?ver=4.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-lightbox-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/css/avia-snippet-lightbox.css?ver=4.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-widget-css-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/css/avia-snippet-widget.css?ver=4.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='avia-dynamic-css'  href='https://www.sgu.edu/wp-content/uploads/dynamic_avia/st._georges_university_child.css?ver=5b48c7a33b6bb' type='text/css' media='all' />
<link rel='stylesheet' id='avia-custom-css'  href='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/css/custom.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='avia-style-css'  href='https://www.sgu.edu/wp-content/themes/sgu-child-4.4.1/style.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sgu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/js/avia-compat.js?ver=4.4.1'></script>
<link rel='https://api.w.org/' href='https://www.sgu.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sgu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sgu.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.sgu.edu/?p=46925' />
<link rel="alternate" type="application/json+oembed" href="https://www.sgu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sgu.edu%2Fnews-and-events%2Fsgu-supports-sports-and-education-with-jason-roberts-foundation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sgu.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sgu.edu%2Fnews-and-events%2Fsgu-supports-sports-and-education-with-jason-roberts-foundation%2F&#038;format=xml" />
<style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="alternate" type="application/rss+xml" title="St. George&#039;s University RSS2 Feed" href="https://www.sgu.edu/feed/" />
<link rel="pingback" href="https://www.sgu.edu/xmlrpc.php" />
<!--[if lt IE 9]><script src="https://www.sgu.edu/wp-content/themes/sgu-4.4.1/js/html5shiv.js"></script><![endif]-->
<link rel="icon" href="https://www.sgu.edu/sgu-main-website/wp-content/uploads/2016/09/logo-icon.png" type="image/png">
<style type='text/css'>
@font-face {font-family: 'entypo-fontello'; font-weight: normal; font-style: normal;
src: url('https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot');
src: url('https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.eot?#iefix') format('embedded-opentype'), 
url('https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.woff') format('woff'), 
url('https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.ttf') format('truetype'), 
url('https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello.svg#entypo-fontello') format('svg');
} #top .avia-font-entypo-fontello, body .avia-font-entypo-fontello, html body [data-av_iconfont='entypo-fontello']:before{ font-family: 'entypo-fontello'; }
</style>		<style>
		#wpadminbar, #wpadminbar .menupop .ab-sub-wrapper { background: #2a2e35;}
#wpadminbar a.ab-item, #wpadminbar>#wp-toolbar span.ab-label, #wpadminbar>#wp-toolbar span.noticon { color: #b7bbcc }
#wpadminbar .ab-top-menu>li>.ab-item:focus, #wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus, #wpadminbar .ab-top-menu>li:hover>.ab-item, #wpadminbar .ab-top-menu>li.hover>.ab-item, #wpadminbar .quicklinks .menupop ul li a:focus, #wpadminbar .quicklinks .menupop ul li a:focus strong, #wpadminbar .quicklinks .menupop ul li a:hover, #wpadminbar-nojs .ab-top-menu>li.menupop:hover>.ab-item, #wpadminbar .ab-top-menu>li.menupop.hover>.ab-item, #wpadminbar .quicklinks .menupop ul li a:hover strong, #wpadminbar .quicklinks .menupop.hover ul li a:focus, #wpadminbar .quicklinks .menupop.hover ul li a:hover, #wpadminbar li .ab-item:focus:before, #wpadminbar li a:focus .ab-icon:before, #wpadminbar li.hover .ab-icon:before, #wpadminbar li.hover .ab-item:before, #wpadminbar li:hover #adminbarsearch:before, #wpadminbar li:hover .ab-icon:before, #wpadminbar li:hover .ab-item:before, #wpadminbar.nojs .quicklinks .menupop:hover ul li a:focus, #wpadminbar.nojs .quicklinks .menupop:hover ul li a:hover, #wpadminbar li:hover .ab-item:after, #wpadminbar>#wp-toolbar a:focus span.ab-label, #wpadminbar>#wp-toolbar li.hover span.ab-label, #wpadminbar>#wp-toolbar li:hover span.ab-label { color: #ffffff }

.quicklinks li.wpshape_site_title { width: 200px !important; }
.quicklinks li.wpshape_site_title a{ outline:none; border:none;
 }

#wpadminbar .ab-top-menu>li>.ab-item:focus, #wpadminbar-nojs .ab-top-menu>li.menupop:hover>.ab-item, #wpadminbar.nojq .quicklinks .ab-top-menu>li>.ab-item:focus, #wpadminbar .ab-top-menu>li:hover>.ab-item, #wpadminbar .ab-top-menu>li.menupop.hover>.ab-item, #wpadminbar .ab-top-menu>li.hover>.ab-item { background: none }
#wpadminbar .quicklinks .menupop ul li a, #wpadminbar .quicklinks .menupop ul li a strong, #wpadminbar .quicklinks .menupop.hover ul li a, #wpadminbar.nojs .quicklinks .menupop:hover ul li a { color: #b7bbcc; font-size:13px !important }
#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar>a img {	width: 20px; height: 20px; border-radius: 100px; -moz-border-radius: 100px; -webkit-border-radius: 100px; 	border: none; }
		</style>
		

<!--
Debugging Info for Theme support: 

Theme: St. George's University
Version: 4.4.1
Installed: sgu-4.4.1
AviaFramework Version: 4.7
AviaBuilder Version: 0.9.5
aviaElementManager Version: 1.0.1
- - - - - - - - - - -
ChildTheme: St. George's University Child
ChildTheme Version: 4.4.1
ChildTheme Installed: sgu-4.4.1

ML:384-PU:77-PLA:28
WP:4.9.7
Compress: CSS:disabled - JS:disabled
Updates: disabled
PLAu:27
--><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
</head>




<body id="top" class="post-template-default single single-post postid-46925 single-format-standard  rtl_columns stretched open_sans geoip-country-US geoip-continent-NA geoip-province-VA" itemscope="itemscope" itemtype="https://schema.org/WebPage" >

	
	<div id='wrap_all'>

	
<header id='header' class='all_colors header_color light_bg_color  av_header_top av_logo_left av_main_nav_header av_menu_right av_slim av_header_sticky av_header_shrinking av_header_stretch_disabled av_mobile_menu_tablet av_header_searchicon av_header_unstick_top_disabled av_bottom_nav_disabled  av_header_border_disabled'  role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" >

		<div id='header_meta' class='container_wrap container_wrap_meta  av_icon_active_left av_extra_header_active av_secondary_right av_entry_id_46925'>
		
			      <div class='container'>
			      <ul class='noLightbox social_bookmarks icon_count_7'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/StGeorgesU' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/stgeorgesu' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target='_blank' href='https://www.youtube.com/user/StGeorgesU' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target='_blank' href='https://www.instagram.com/StGeorgesU/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_pinterest av-social-link-pinterest social_icon_5'><a target='_blank' href='https://www.pinterest.com/stgeorgesu/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Pinterest'><span class='avia_hidden_link_text'>Pinterest</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_6'><a target='_blank' href='https://www.linkedin.com/edu/school?id=43078' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li><li class='social_bookmarks_flickr av-social-link-flickr social_icon_7'><a target='_blank' href='https://www.flickr.com/photos/sguedu' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Flickr'><span class='avia_hidden_link_text'>Flickr</span></a></li></ul><nav class='sub_menu'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><ul id="avia2-menu" class="menu"><li id="menu-item-18516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18516"><a href="https://www.sgu.edu/consumer-disclosures/">Consumer Disclosures</a></li>
<li id="menu-item-11494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11494"><a href="https://www.sgu.edu/alumni/">Alumni</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Students</a>
<ul class="sub-menu">
	<li id="menu-item-5172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5172"><a href="https://www.sgu.edu/accepted-students/">Accepted Students</a></li>
	<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://carenage.sgu.edu">Carenage Login</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="https://selfservice.sgu.edu:8095/PROD8/twbkwbis.P_ValLogin">Banner Self Service Login</a></li>
</ul>
</li>
<li id="menu-item-19596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19596"><a href="#">Faculty and Staff</a>
<ul class="sub-menu">
	<li id="menu-item-19597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19597"><a href="https://carenage.sgu.edu">Carenage Login</a></li>
	<li id="menu-item-19598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19598"><a href="https://selfservice.sgu.edu:8095/PROD8/twbkwbis.P_ValLogin">Banner Self Service Login</a></li>
	<li id="menu-item-19599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19599"><a href="https://www.sgu.edu/about-sgu/employment/">Employment Opportunities</a></li>
</ul>
</li>
<li id="menu-item-15556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15556"><a href="#">Visitors</a>
<ul class="sub-menu">
	<li id="menu-item-15557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15557"><a href="https://www.sgu.edu/student-experience/family-and-friends/">Family and Friends</a></li>
	<li id="menu-item-15559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15559"><a href="https://www.sgu.edu/student-experience/family-and-friends/family-weekend/">Family Weekend</a></li>
	<li id="menu-item-15558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15558"><a href="https://www.sgu.edu/student-experience/emergency-contacts/">Safety and Security</a></li>
</ul>
</li>
<li id="menu-item-10382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10382"><a href="https://www.sgu.edu/contact-sgu/">Contact Us</a></li>
<li id="menu-item-803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-803"><a href="https://www.sgu.edu/next-steps/information-sessions/">Info Sessions</a></li>
<li id="menu-item-6127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6127"><a href="https://www.sgu.edu/next-steps/request-information/">Request Information</a></li>
<li id="menu-item-9675" class="hvt-link-button menu-item menu-item-type-post_type menu-item-object-page menu-item-9675"><a href="https://www.sgu.edu/next-steps/apply-now/">Apply</a></li>
</ul></nav>			      </div>
		</div>

		<div  id='header_main' class='container_wrap container_wrap_logo'>
	
        <div class='container av-logo-container'><div class='inner-container'><span class='logo'><a href='https://www.sgu.edu/'><img height='100' width='300' src='https://www.sgu.edu/sgu-main-website/wp-content/uploads/2016/01/SGU-Signature-Horizontal-SPOT-300x55.png' alt='St. George&#039;s University' /></a></span><nav class='main_menu' data-selectname='Select a page'  role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" ><div class="avia-menu av-main-nav-wrap"><ul id="avia-menu" class="menu av-main-nav"><li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-1"><a href="https://www.sgu.edu/about-sgu/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">About</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega4 twelve units'>

<ul class="sub-menu">
	<li id="menu-item-22621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_4 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/about-sgu/'>About SGU</a></span>
	<ul class="sub-menu">
		<li id="menu-item-22606" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Mission Statement</span></a></li>
		<li id="menu-item-22607" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/accreditations-approvals/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Accreditations and Approvals</span></a></li>
		<li id="menu-item-31983" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/facts-and-figures/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Facts and Figures</span></a></li>
		<li id="menu-item-22608" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/administration-and-faculty/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Administration and Faculty</span></a></li>
		<li id="menu-item-22609" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/caribbean-leader/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Caribbean Leader</span></a></li>
		<li id="menu-item-22610" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/grenada-partnerships/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Grenada Partnerships</span></a></li>
		<li id="menu-item-22611" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/history/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">History</span></a></li>
		<li id="menu-item-45093" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/virtual-tour/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Virtual Tour</span></a></li>
	</ul>
</li>
	<li id="menu-item-22614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_4 three units "><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/about-sgu/enrollment-and-demographics/'>Enrollment and Demographics</a></span>
	<ul class="sub-menu">
		<li id="menu-item-22613" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/enrollment-and-demographics-school-of-medicine/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">School of Medicine</span></a></li>
		<li id="menu-item-22616" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/enrollment-and-demographics-school-of-veterinary-medicine/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">School of Veterinary Medicine</span></a></li>
		<li id="menu-item-22612" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/enrollment-and-demographics-school-of-graduate-studies/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">School of Graduate Studies</span></a></li>
		<li id="menu-item-22615" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/enrollment-and-demographics-school-of-arts-sciences/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">School of Arts and Sciences</span></a></li>
	</ul>
</li>
	<li id="menu-item-22617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_4 three units "><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/about-sgu/employment/'>Employment</a></span>
	<ul class="sub-menu">
		<li id="menu-item-22618" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/employment/faculty-2/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Faculty</span></a></li>
		<li id="menu-item-22620" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://www.sgualumnicommunity.gd/page/EmployementOpps" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Visiting Faculty</span></a></li>
		<li id="menu-item-22619" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/employment/administrative-support-staff/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Administrative Support and Staff</span></a></li>
	</ul>
</li>
	<li id="menu-item-45106" class="menu-item menu-item-type-custom menu-item-object-custom avia_mega_menu_columns_4 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href="https://www.sgu.edu/about-sgu/virtual-tour/"><img alt="St.George's University, Caribbean Medical School, Virtual Tour" src="https://www.sgu.edu/wp-content/uploads/2018/04/virtual-tour-graphic.jpg"></a></span></li>
</ul>

</div>
</li>
<li id="menu-item-8695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-2"><a href="https://www.sgu.edu/academic-programs/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Academic Programs</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega5 twelve units'>

<ul class="sub-menu">
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_5 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/academic-programs/school-of-medicine/'>School of Medicine</a></span>
	<ul class="sub-menu">
		<li id="menu-item-19997" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/md/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Doctor of Medicine</span></a></li>
		<li id="menu-item-8652" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/md/4-year-md-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">4-Year MD Program</span></a></li>
		<li id="menu-item-8653" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/md/5-year-md-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">5-Year MD Program</span></a></li>
		<li id="menu-item-8654" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/md/6-year-md-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">6-Year MD Program</span></a></li>
		<li id="menu-item-8655" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/md/7-year-md-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">7-Year MD Program</span></a></li>
		<li id="menu-item-8660" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/summer-short-term-programs/med-vet-summer-leadership-academy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Med/Vet Summer Leadership Academy</span></a></li>
		<li id="menu-item-46592" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.sgu.edu/blog/medical/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Medical School Blog</span></a></li>
	</ul>
</li>
	<li id="menu-item-10269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_5 three units "><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/'>School of Veterinary Medicine</a></span>
	<ul class="sub-menu">
		<li id="menu-item-19996" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/dvm/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Doctor of Veterinary Medicine</span></a></li>
		<li id="menu-item-8656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/dvm/4-year-dvm-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">4-Year DVM Program</span></a></li>
		<li id="menu-item-8657" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/dvm/5-year-dvm-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">5-Year DVM Program</span></a></li>
		<li id="menu-item-8658" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/dvm/6-year-dvm-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">6-Year DVM Program</span></a></li>
		<li id="menu-item-8659" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/dvm/7-year-dvm-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">7-Year DVM Program</span></a></li>
		<li id="menu-item-15613" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/summer-short-term-programs/med-vet-summer-leadership-academy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Med/Vet Summer Leadership Academy</span></a></li>
		<li id="menu-item-19595" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/summer-short-term-programs/island-veterinary-scholars-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Island Veterinary Scholars Program</span></a></li>
	</ul>
</li>
	<li id="menu-item-10270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_5 three units "><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/academic-programs/graduate-studies/'>School of Graduate Studies</a></span>
	<ul class="sub-menu">
		<li id="menu-item-13010" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/graduate-studies/mba-health/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">MBA – Health</span></a></li>
		<li id="menu-item-13009" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/graduate-studies/mba-international-business/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">MBA – International Business</span></a></li>
		<li id="menu-item-13014" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/graduate-studies/master-of-education/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Master of Education</span></a></li>
		<li id="menu-item-13008" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/graduate-studies/mph-degree/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Master of Public Health</span></a></li>
		<li id="menu-item-13011" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/graduate-studies/msc-degree/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Master of Science</span></a></li>
		<li id="menu-item-25273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/graduate-studies/master-arts-clinical-community-psychology/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Master of Arts in Clinical-Community Psychology</span></a></li>
		<li id="menu-item-13015" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/graduate-studies/phd-degree/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">PhD Degree</span></a></li>
	</ul>
</li>
	<li id="menu-item-10268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_5 three units "><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/academic-programs/school-of-arts-sciences/'>School of Arts and Sciences</a></span>
	<ul class="sub-menu">
		<li id="menu-item-11731" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-arts-sciences/accounting-and-finance-degree/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Accounting and Finance Degree</span></a></li>
		<li id="menu-item-11732" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-arts-sciences/biology-degrees/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Biology Degrees</span></a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-arts-sciences/international-business-degree/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">International Business Degree</span></a></li>
		<li id="menu-item-11737" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-arts-sciences/it-degree/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">IT Degree</span></a></li>
		<li id="menu-item-11738" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-arts-sciences/management-degree/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Management Degree</span></a></li>
		<li id="menu-item-44927" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-arts-sciences/department-nursing-allied-health-sciences/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Nursing and Allied Health Sciences</span></a></li>
		<li id="menu-item-11753" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-arts-sciences/psychology-degree/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Psychology Degree</span></a></li>
		<li id="menu-item-11754" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-arts-sciences/sociology-degree/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sociology Degree</span></a></li>
		<li id="menu-item-19469" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-arts-sciences/postbaccalaureate-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Postbaccalaureate Program</span></a></li>
	</ul>
</li>
	<li id="menu-item-19592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_5 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/academic-programs/summer-short-term-programs/'>Summer and Short Term Programs</a></span>
	<ul class="sub-menu">
		<li id="menu-item-19593" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/summer-short-term-programs/med-vet-summer-leadership-academy/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Med/Vet Summer Leadership Academy</span></a></li>
		<li id="menu-item-19594" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/summer-short-term-programs/island-veterinary-scholars-program/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Island Veterinary Scholars Program</span></a></li>
	</ul>
</li>
</ul>

</div>
</li>
<li id="menu-item-11692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-3"><a href="https://www.sgu.edu/admission/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Admission and Aid</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega5 twelve units'>

<ul class="sub-menu">
	<li id="menu-item-13168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_5 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/academic-programs/school-of-medicine/'>School of Medicine</a></span>
	<ul class="sub-menu">
		<li id="menu-item-11705" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/md/admission/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Doctor of Medicine (MD) Program</span></a></li>
		<li id="menu-item-20980" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/md/admission/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">MD Dual Degrees</span></a></li>
		<li id="menu-item-13170" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/medical-phd-degree/medical-phd-degree-admission/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Medical PhD Degree</span></a></li>
	</ul>
</li>
	<li id="menu-item-13169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_5 three units "><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/'>School of Veterinary Medicine</a></span>
	<ul class="sub-menu">
		<li id="menu-item-11700" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/dvm/admission/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Doctor of Veterinary Medicine (DVM) Program</span></a></li>
		<li id="menu-item-11704" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/admission-dvm-dual-degrees/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">SVM Dual Degrees</span></a></li>
		<li id="menu-item-13171" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/academic-programs/school-of-veterinary-medicine/veterinary-science-phd/veterinary-phd-degree-admission/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Veterinary PhD Degree</span></a></li>
	</ul>
</li>
	<li id="menu-item-11695" class="menu-item menu-item-type-post_type menu-item-object-page avia_mega_menu_columns_5 three units "><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/academic-programs/graduate-studies/admission/'>School of Graduate Studies</a></span></li>
	<li id="menu-item-13172" class="menu-item menu-item-type-post_type menu-item-object-page avia_mega_menu_columns_5 three units "><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/academic-programs/school-of-arts-sciences/'>School of Arts and Sciences</a></span></li>
	<li id="menu-item-15549" class="menu-item menu-item-type-post_type menu-item-object-page avia_mega_menu_columns_5 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/financial-services/'>Financial Services</a></span></li>
</ul>

</div>
</li>
<li id="menu-item-9271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-mega-parent  menu-item-top-level menu-item-top-level-4"><a href="https://www.sgu.edu/student-experience/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Student Experience</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a>
<div class='avia_mega_div avia_mega3 nine units'>

<ul class="sub-menu">
	<li id="menu-item-6391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_3 three units  avia_mega_menu_columns_first"><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/student-support-services/'>Student Support Services</a></span>
	<ul class="sub-menu">
		<li id="menu-item-9276" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-support-services/office-career-guidance-student-development/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Office of Career Guidance</span></a></li>
		<li id="menu-item-9278" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-support-services/health-psychological-services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Health and Psychological Services</span></a></li>
		<li id="menu-item-9272" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-support-services/office-dean-students/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Office of Dean of Students</span></a></li>
		<li id="menu-item-9273" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-support-services/the-office-of-the-registrar/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Office of the Registrar</span></a></li>
		<li id="menu-item-9280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-support-services/department-educational-services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Department of Educational Services</span></a></li>
		<li id="menu-item-31813" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-support-services/student-accessibility-accommodation-services/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Student Accessibility and Accommodation Services</span></a></li>
	</ul>
</li>
	<li id="menu-item-9299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children avia_mega_menu_columns_3 three units "><span class='mega_menu_title heading-color av-special-font'><a href='https://www.sgu.edu/student-experience/'>Student Experience</a></span>
	<ul class="sub-menu">
		<li id="menu-item-29319" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-experience/below-the-hurricane-belt/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Below the Hurricane Belt</span></a></li>
		<li id="menu-item-9302" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-experience/experience-the-campus/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Experience the Campus</span></a></li>
		<li id="menu-item-45094" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/about-sgu/virtual-tour/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Virtual Tour</span></a></li>
		<li id="menu-item-9300" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-experience/sports-and-recreation/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Sports and Recreation</span></a></li>
		<li id="menu-item-9296" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-experience/student-organizations/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Student Organizations</span></a></li>
		<li id="menu-item-9304" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.sgu.edu/student-experience/52-at-sgu/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">52 at SGU</span></a></li>
	</ul>
</li>
	<li id="menu-item-45103" class="menu-item menu-item-type-custom menu-item-object-custom avia_mega_menu_columns_3 three units avia_mega_menu_columns_last"><span class='mega_menu_title heading-color av-special-font'><a href="https://www.sgu.edu/about-sgu/virtual-tour/"><img alt="St.George's University, Caribbean Medical School, Virtual Tour" src="https://www.sgu.edu/wp-content/uploads/2018/04/virtual-tour-graphic.jpg"></a></span></li>
</ul>

</div>
</li>
<li id="menu-item-15552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-5"><a href="https://www.sgu.edu/research/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">Research</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-top-level menu-item-top-level-6 current-menu-item"><a href="https://www.sgu.edu/news-and-events/" itemprop="url"><span class="avia-bullet"></span><span class="avia-menu-text">News and Events</span><span class="avia-menu-fx"><span class="avia-arrow-wrap"><span class="avia-arrow"></span></span></span></a></li>
<li id="menu-item-search" class="noMobile menu-item menu-item-search-dropdown menu-item-avia-special">
							<a href="?s=" data-avia-search-tooltip="

&lt;form action=&quot;https://www.sgu.edu/&quot; id=&quot;searchform&quot; method=&quot;get&quot; class=&quot;&quot;&gt;
	&lt;div&gt;
		&lt;input type=&quot;submit&quot; value=&quot;&quot; id=&quot;searchsubmit&quot; class=&quot;button avia-font-entypo-fontello&quot; /&gt;
		&lt;input type=&quot;text&quot; id=&quot;s&quot; name=&quot;s&quot; value=&quot;&quot; placeholder='Search' /&gt;
			&lt;/div&gt;
&lt;/form&gt;" aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Search</span></a>
	        		   </li><li class="av-burger-menu-main menu-item-avia-special ">
	        			<a href="#">
							<span class="av-hamburger av-hamburger--spin av-js-hamburger">
					        <span class="av-hamburger-box">
						          <span class="av-hamburger-inner"></span>
						          <strong>Menu</strong>
					        </span>
							</span>
						</a>
	        		   </li></ul></div></nav></div> </div> 
		<!-- end container_wrap-->
		</div>
		
		<div class='header_bg'></div>

<!-- end header -->
</header>
		
	<div id='main' class='all_colors' data-scroll-offset='88'>

	
		<div class='container_wrap container_wrap_first main_color sidebar_left'>

			<div class='container template-blog template-single-blog '>

				<main class='content units av-content-small  av-blog-meta-author-disabled av-blog-meta-html-info-disabled av-blog-meta-tag-disabled'  role="main" itemscope="itemscope" itemtype="https://schema.org/Blog" >

                    <article class='post-entry post-entry-type-standard post-entry-46925 post-loop-1 post-parity-odd post-entry-last single-big  post-46925 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page-news category-university'  itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost" ><div class='blog-meta'></div><div class='entry-content-wrapper clearfix standard-content'><header class="entry-content-header"><h1 class='post-title entry-title'  itemprop="headline" >	<a href='https://www.sgu.edu/news-and-events/sgu-supports-sports-and-education-with-jason-roberts-foundation/' rel='bookmark' title='Permanent Link: SGU Supports Sports and Education With Jason Roberts Foundation'>SGU Supports Sports and Education With Jason Roberts Foundation			<span class='post-format-icon minor-meta'></span>	</a></h1><span class='post-meta-infos'><time class='date-container minor-meta updated' >July 27, 2018</time><span class='text-sep text-sep-date'>/</span><span class="blog-categories minor-meta">in <a href="https://www.sgu.edu/news-and-events/category/front-page-news/" rel="tag">Front Page News</a>, <a href="https://www.sgu.edu/news-and-events/category/university/" rel="tag">University</a> </span><span class="text-sep text-sep-cat">/</span><span class="blog-author minor-meta">by <span class="entry-author-link" ><span class="vcard author"><span class="fn"><a href="https://www.sgu.edu/news-and-events/author/smashm3233/" title="Posts by smashm3233" rel="author">smashm3233</a></span></span></span></span></span></header><div class="entry-content"  itemprop="text" ><p>Each year since its inception in 2007, the <a href="https://www.sgu.edu/news-and-events/blackburn-rovers-roberts-selects-st-georges-university-summer-football-clinics/">Jason Roberts Foundation</a> (JRF) has held a no-cost football summer program aimed at providing opportunities for children and young people to participate in structured football activities across Grenada and the Caribbean. As a premier supporter of the Foundation from the beginning, St. George’s University offers assistance in the form of administration, accommodation, educational facilities, and physical practice areas and, starting this year, transportation for participants residing outside of St. George’s.</p>
<div class='avia-iframe-wrap'><iframe width="1500" height="844" src="https://www.youtube.com/embed/KcVxzFgTSFA?wmode=transparent&amp;rel=0&amp;feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
<p>“The free football summer program is a great way of keeping the kids engaged in something positive once the school term ends,” said Andre Paterson, Chairman, JRF. “As this is our first time utilizing the Woburn playing field, we are really grateful for SGU’s assistance in bringing those kids who live outside of the St. George’s area to participate. Having this transportation makes a big difference. We’re able to give kids an opportunity to take part in a free program that they probably wouldn’t have had a chance to do otherwise.”</p>
<p>Since the launch of its pilot program 11 years ago, which attracted more than 650 young people, the Foundation has developed a weekly timetable of structured sporting activities which include: After-School Clubs, Saturday Morning Coaching Centers, St. George’s University Team Training, and a Special Needs Training Session, as well as Women’s Football and Monthly Floodlit Football sessions.</p>
<p>“We’ve now also grown to where we have three parish programs that are ongoing. Three to five times a week, we deliver sporting and social programs in Gouyave, Grenville, and the Limes in Grand Anse,” stated Mr. Paterson. “We use sports to get the kids interested and bring them in after school, and there we offer the social aspects where we teach them about bullying, equality, and even nutrition. All of these different concepts normally should be taught in schools, but because we’re a more relaxed environment, we seem to be getting more out of it and out of them.</p>
<div id="attachment_46940" style="width: 190px" class="wp-caption alignleft"><a href="https://www.sgu.edu/wp-content/uploads/2018/07/20161128_5492.jpg"><img class="wp-image-46940 size-square" src="https://www.sgu.edu/wp-content/uploads/2018/07/20161128_5492-180x180.jpg" alt="" width="180" height="180" srcset="https://www.sgu.edu/wp-content/uploads/2018/07/20161128_5492-180x180.jpg 180w, https://www.sgu.edu/wp-content/uploads/2018/07/20161128_5492-80x80.jpg 80w, https://www.sgu.edu/wp-content/uploads/2018/07/20161128_5492-36x36.jpg 36w, https://www.sgu.edu/wp-content/uploads/2018/07/20161128_5492-120x120.jpg 120w, https://www.sgu.edu/wp-content/uploads/2018/07/20161128_5492-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" /></a><p class="wp-caption-text">Jason Roberts (left) welcomed England&#8217;s Prince Harry to Grenada in November 2016.</p></div>
<p>“The biggest step forward we’ve had so far this year is with girls’ empowerment,” added Mr. Paterson. “We’re specifically targeting young girls to get them more involved because there is a situation in our culture where the girls have to go straight home after school to take care of their siblings, or maybe start dinner for their parents, so they miss out on a lot of opportunities. That’s why we’re now trying to reengage our young girls to the forefront.”</p>
<p>Founded by Jason Roberts MBE, former UK Premier League and Grenada National Team football player, the Foundation was created as his family’s way of giving something back to society through sport, with the aim of supporting young people, celebrating diversity, and promoting respect across communities. In 2016, Mr. Roberts was honored with an <a href="https://www.sgu.edu/news-and-events/future-leaders-celebrate-annual-grenada-commencement-ceremony/">Honorary Doctorate of Humane Letters</a> by SGU’s <a href="https://www.sgu.edu/academic-programs/graduate-studies/">School of Graduate Studies</a> for his longtime work on behalf of disabled children in Grenada through the Foundation.</p>
<div id="attachment_46941" style="width: 190px" class="wp-caption alignright"><a href="https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-110-20160514_0226.jpg"><img class="wp-image-46941 size-square" src="https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-110-20160514_0226-180x180.jpg" alt="" width="180" height="180" srcset="https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-110-20160514_0226-180x180.jpg 180w, https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-110-20160514_0226-80x80.jpg 80w, https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-110-20160514_0226-36x36.jpg 36w, https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-110-20160514_0226-120x120.jpg 120w, https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-110-20160514_0226-450x450.jpg 450w" sizes="(max-width: 180px) 100vw, 180px" /></a><p class="wp-caption-text">Mr. Roberts received an honorary Doctorate of Humane Letters at SGU&#8217;s 2016 Grenada Commencement.</p></div>
<p>In recent years, the work of the Foundation has broadened to provide a more holistic program of support, including mentoring, life skills, and education and training projects within its wider sports activities. Additionally, it has worked with young people at risk of offending, those excluded from school or struggling in the school curriculum, and young people with physical and learning difficulties.</p>
<p>“The aim of the Foundation is to empower youth through sport. Sports made me who I am today. It teaches you how to work within a group, how to get along with others, and how to deal with success and disappointment,” commented Mr. Paterson. “And unless you’ve been on a team and played sports, I believe that part of your character doesn’t really get developed probably to its fullest extent. The kids in our program learn to accept defeat graciously and that there’s always a chance to win again tomorrow. We haven’t had many instances of conflict or fights because the kids know that, at the end of the day, it’s all about having fun and enjoying the sporting discipline that we’re teaching them.”</p>
<p style="text-align: right"><em>– Ray-Donna Peters</em></p>
<p>&nbsp;</p>
</div><footer class="entry-footer"><div class='av-share-box'><h5 class='av-share-link-description'>Share this entry</h5><ul class='av-share-box-list noLightbox'><li class='av-share-link av-social-link-facebook' ><a target='_blank' href='http://www.facebook.com/sharer.php?u=https://www.sgu.edu/news-and-events/sgu-supports-sports-and-education-with-jason-roberts-foundation/&amp;t=SGU%20Supports%20Sports%20and%20Education%20With%20Jason%20Roberts%20Foundation' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Facebook'><span class='avia_hidden_link_text'>Share on Facebook</span></a></li><li class='av-share-link av-social-link-twitter' ><a target='_blank' href='https://twitter.com/share?text=SGU%20Supports%20Sports%20and%20Education%20With%20Jason%20Roberts%20Foundation&url=https://www.sgu.edu/?p=46925' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Twitter'><span class='avia_hidden_link_text'>Share on Twitter</span></a></li><li class='av-share-link av-social-link-gplus' ><a target='_blank' href='https://plus.google.com/share?url=https://www.sgu.edu/news-and-events/sgu-supports-sports-and-education-with-jason-roberts-foundation/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Google+'><span class='avia_hidden_link_text'>Share on Google+</span></a></li><li class='av-share-link av-social-link-pinterest' ><a target='_blank' href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.sgu.edu%2Fnews-and-events%2Fsgu-supports-sports-and-education-with-jason-roberts-foundation%2F&amp;description=SGU%20Supports%20Sports%20and%20Education%20With%20Jason%20Roberts%20Foundation&amp;media=https%3A%2F%2Fwww.sgu.edu%2Fwp-content%2Fuploads%2F2018%2F07%2FJason-Roberts-Foundation-Football-SGU-705x417.jpg' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Pinterest'><span class='avia_hidden_link_text'>Share on Pinterest</span></a></li><li class='av-share-link av-social-link-linkedin' ><a target='_blank' href='http://linkedin.com/shareArticle?mini=true&amp;title=SGU%20Supports%20Sports%20and%20Education%20With%20Jason%20Roberts%20Foundation&amp;url=https://www.sgu.edu/news-and-events/sgu-supports-sports-and-education-with-jason-roberts-foundation/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share on Linkedin'><span class='avia_hidden_link_text'>Share on Linkedin</span></a></li><li class='av-share-link av-social-link-mail' ><a  href='mailto:?subject=SGU%20Supports%20Sports%20and%20Education%20With%20Jason%20Roberts%20Foundation&amp;body=https://www.sgu.edu/news-and-events/sgu-supports-sports-and-education-with-jason-roberts-foundation/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='' data-avia-related-tooltip='Share by Mail'><span class='avia_hidden_link_text'>Share by Mail</span></a></li></ul></div></footer><div class='post_delimiter'></div></div><div class='post_author_timeline'></div><span class='hidden'>
			<span class='av-structured-data'  itemprop="ImageObject" itemscope="itemscope" itemtype="https://schema.org/ImageObject"  itemprop='image'>
					   <span itemprop='url' >https://www.sgu.edu/wp-content/uploads/2018/07/Jason-Roberts-Foundation-Football-SGU.jpg</span>
					   <span itemprop='height' >500</span>
					   <span itemprop='width' >845</span>
				  </span><span class='av-structured-data'  itemprop="publisher" itemtype="https://schema.org/Organization" itemscope="itemscope" >
				<span itemprop='name'>smashm3233</span>
				<span itemprop='logo' itemscope itemtype='http://schema.org/ImageObject'>
				   <span itemprop='url'>https://www.sgu.edu/sgu-main-website/wp-content/uploads/2016/01/SGU-Signature-Horizontal-SPOT-300x55.png</span>
				 </span>
			  </span><span class='av-structured-data'  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person" ><span itemprop='name'>smashm3233</span></span><span class='av-structured-data'  itemprop="datePublished" datetime="2018-07-27T16:53:55+00:00" >2018-07-27 16:53:55</span><span class='av-structured-data'  itemprop="dateModified" itemtype="https://schema.org/dateModified" >2018-07-31 13:56:53</span><span class='av-structured-data'  itemprop="mainEntityOfPage" itemtype="https://schema.org/mainEntityOfPage" ><span itemprop='name'>SGU Supports Sports and Education With Jason Roberts Foundation</span></span></span></article><div class='single-big'></div>


	        	
	        	
<div class='comment-entry post-entry'>


</div>
				<!--end content-->
				</main>

				<aside class='sidebar sidebar_left smartphones_sidebar_active alpha units'  role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" ><div class='inner_sidebar extralight-border'><section id="newsbox-3" class="widget-odd widget-first widget-1 widget clearfix newsbox"><ul class="news-wrap image_size_widget"><li class="news-content post-format-standard"><a class='news-link' title='For Students, Med-Vet Summer Leadership Academy Is a Glimpse of Their Future' href='https://www.sgu.edu/news-and-events/for-students-med-vet-summer-leadership-academy-is-a-glimpse-of-their-future/'><span class='news-thumb '><img width="36" height="36" src="https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-143-20160623_0136-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-143-20160623_0136-36x36.jpg 36w, https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-143-20160623_0136-80x80.jpg 80w, https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-143-20160623_0136-180x180.jpg 180w, https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-143-20160623_0136-120x120.jpg 120w, https://www.sgu.edu/wp-content/uploads/2018/07/2016-Year-in-Pictures-143-20160623_0136-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>For Students, Med-Vet Summer Leadership Academy Is a Glimpse of Their Future<span class='news-time'>July 31, 2018 - 3:17 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='SGU Graduate Named Resident of the Month at Marshall University' href='https://www.sgu.edu/news-and-events/sgu-graduate-named-resident-of-the-month-at-marshall-university/'><span class='news-thumb '><img width="36" height="36" src="https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-36x36.jpg 36w, https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-80x80.jpg 80w, https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-180x180.jpg 180w, https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-120x120.jpg 120w, https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>SGU Graduate Named Resident of the Month at Marshall University<span class='news-time'>July 30, 2018 - 4:00 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Dr. Olds Discusses US Doctor Shortage on WUSA 9 in Washington, DC' href='https://www.sgu.edu/news-and-events/dr-olds-discusses-us-doctor-shortage-on-wusa-9-in-washington-dc/'><span class='news-thumb '><img width="36" height="36" src="https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-36x36.png" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-36x36.png 36w, https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-80x80.png 80w, https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-180x180.png 180w, https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-120x120.png 120w, https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-450x450.png 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Dr. Olds Discusses US Doctor Shortage on WUSA 9 in Washington, DC<span class='news-time'>July 19, 2018 - 6:44 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='Health Education England and St. George’s University Reach Agreement on New Program to Fill Postgraduate Medical Training Programs in England' href='https://www.sgu.edu/news-and-events/health-education-england-and-st-georges-university-reach-agreement-on-new-program-to-fill-postgraduate-medical-training-programs-in-england/'><span class='news-thumb '><img width="36" height="36" src="https://www.sgu.edu/wp-content/uploads/2018/07/20180712_3019-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://www.sgu.edu/wp-content/uploads/2018/07/20180712_3019-36x36.jpg 36w, https://www.sgu.edu/wp-content/uploads/2018/07/20180712_3019-80x80.jpg 80w, https://www.sgu.edu/wp-content/uploads/2018/07/20180712_3019-180x180.jpg 180w, https://www.sgu.edu/wp-content/uploads/2018/07/20180712_3019-120x120.jpg 120w, https://www.sgu.edu/wp-content/uploads/2018/07/20180712_3019-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>Health Education England and St. George’s University Reach Agreement on New Program to Fill Postgraduate Medical Training Programs in England<span class='news-time'>July 17, 2018 - 4:05 pm</span></strong></a></li><li class="news-content post-format-standard"><a class='news-link' title='MD Grad Goes the Distance to Provide Health Care in Impoverished Communities Worldwide' href='https://www.sgu.edu/news-and-events/md-grad-goes-the-distance-to-provide-health-care-in-impoverished-communities-worldwide/'><span class='news-thumb '><img width="36" height="36" src="https://www.sgu.edu/wp-content/uploads/2018/07/Willett-in-Jordan-36x36.jpg" class="attachment-widget size-widget wp-post-image" alt="" srcset="https://www.sgu.edu/wp-content/uploads/2018/07/Willett-in-Jordan-36x36.jpg 36w, https://www.sgu.edu/wp-content/uploads/2018/07/Willett-in-Jordan-80x80.jpg 80w, https://www.sgu.edu/wp-content/uploads/2018/07/Willett-in-Jordan-180x180.jpg 180w, https://www.sgu.edu/wp-content/uploads/2018/07/Willett-in-Jordan-120x120.jpg 120w, https://www.sgu.edu/wp-content/uploads/2018/07/Willett-in-Jordan-450x450.jpg 450w" sizes="(max-width: 36px) 100vw, 36px" /></span><strong class='news-headline'>MD Grad Goes the Distance to Provide Health Care in Impoverished Communities Worldwide<span class='news-time'>July 16, 2018 - 3:29 pm</span></strong></a></li></ul><span class="seperator extralight-border"></span></section><section id="archives-3" class="widget-even widget-2 widget clearfix widget_archive"><h3 class="widgettitle">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Year</option>
				<option value='https://www.sgu.edu/news-and-events/2018/'> 2018 </option>
	<option value='https://www.sgu.edu/news-and-events/2017/'> 2017 </option>
	<option value='https://www.sgu.edu/news-and-events/2016/'> 2016 </option>
	<option value='https://www.sgu.edu/news-and-events/2015/'> 2015 </option>
	<option value='https://www.sgu.edu/news-and-events/2014/'> 2014 </option>
	<option value='https://www.sgu.edu/news-and-events/2013/'> 2013 </option>
	<option value='https://www.sgu.edu/news-and-events/2012/'> 2012 </option>
	<option value='https://www.sgu.edu/news-and-events/2011/'> 2011 </option>
	<option value='https://www.sgu.edu/news-and-events/2010/'> 2010 </option>
	<option value='https://www.sgu.edu/news-and-events/2009/'> 2009 </option>
	<option value='https://www.sgu.edu/news-and-events/2008/'> 2008 </option>
	<option value='https://www.sgu.edu/news-and-events/2007/'> 2007 </option>
	<option value='https://www.sgu.edu/news-and-events/2006/'> 2006 </option>
	<option value='https://www.sgu.edu/news-and-events/2005/'> 2005 </option>
	<option value='https://www.sgu.edu/news-and-events/2004/'> 2004 </option>
	<option value='https://www.sgu.edu/news-and-events/2003/'> 2003 </option>
	<option value='https://www.sgu.edu/news-and-events/2002/'> 2002 </option>
	<option value='https://www.sgu.edu/news-and-events/2001/'> 2001 </option>
	<option value='https://www.sgu.edu/news-and-events/2000/'> 2000 </option>
	<option value='https://www.sgu.edu/news-and-events/1999/'> 1999 </option>
	<option value='https://www.sgu.edu/news-and-events/1998/'> 1998 </option>
	<option value='https://www.sgu.edu/news-and-events/1997/'> 1997 </option>
	<option value='https://www.sgu.edu/news-and-events/1996/'> 1996 </option>
	<option value='https://www.sgu.edu/news-and-events/1995/'> 1995 </option>
	<option value='https://www.sgu.edu/news-and-events/1994/'> 1994 </option>

		</select>
		<span class="seperator extralight-border"></span></section><section id="categories-3" class="widget-odd widget-last widget-3 widget clearfix widget_categories"><h3 class="widgettitle">Categories</h3><form action="https://www.sgu.edu" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="24">Alumni</option>
	<option class="level-0" value="40">Bourne Lectures</option>
	<option class="level-0" value="12295">Campus News and Notes</option>
	<option class="level-0" value="23">Events</option>
	<option class="level-0" value="19">Front Page News</option>
	<option class="level-0" value="25">In The News</option>
	<option class="level-0" value="26">Lectures</option>
	<option class="level-0" value="30">Research</option>
	<option class="level-0" value="21">School of Arts and Sciences</option>
	<option class="level-0" value="27">School of Graduate Studies</option>
	<option class="level-0" value="7">School of Medicine</option>
	<option class="level-0" value="18">School of Veterinary Medicine</option>
	<option class="level-0" value="11254">SGU Minute</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="31">University</option>
	<option class="level-0" value="39">WINDREF Lectures</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

<span class="seperator extralight-border"></span></section></div></aside>

			</div><!--end container-->

		</div><!-- close default .container_wrap element -->


						<div class='container_wrap footer_color' id='footer'>

					<div class='container'>

						<div class='flex_column av_one_fourth  first el_before_av_one_fourth'><section id="nav_menu-27" class="widget-odd widget-last widget-first widget-1 footer-menu-link widget clearfix widget_nav_menu"><div class="menu-about-sgu-container"><ul id="menu-about-sgu" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.sgu.edu/about-sgu/">About SGU</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-625"><a href="https://www.sgu.edu/about-sgu/#mission-statement">Mission Statement</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://www.sgu.edu/about-sgu/accreditations-approvals/">Accreditations and Approvals</a></li>
<li id="menu-item-18255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18255"><a href="https://www.sgu.edu/about-sgu/administration-and-faculty/">Administration and Faculty</a></li>
<li id="menu-item-21274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21274"><a href="https://www.sgu.edu/about-sgu/caribbean-leader/">Caribbean Leader</a></li>
<li id="menu-item-3957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3957"><a href="https://www.sgu.edu/about-sgu/grenada-partnerships/">Grenada Partnerships</a></li>
<li id="menu-item-31984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31984"><a href="https://www.sgu.edu/academic-programs/school-of-medicine/facts-and-figures/">Facts and Figures</a></li>
<li id="menu-item-14851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14851"><a href="https://www.sgu.edu/about-sgu/enrollment-and-demographics/">Enrollment and Demographics</a></li>
<li id="menu-item-45095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45095"><a href="https://www.sgu.edu/about-sgu/virtual-tour/">Virtual Tour</a></li>
<li id="menu-item-3958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3958"><a href="https://www.sgu.edu/about-sgu/history/">History</a></li>
<li id="menu-item-19468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19468"><a href="https://www.sgu.edu/about-sgu/employment/">Employment Opportunities</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="nav_menu-26" class="widget-odd widget-first widget-1 footer-menu-link widget clearfix widget_nav_menu"><div class="menu-student-support-services-container"><ul id="menu-student-support-services" class="menu"><li id="menu-item-7442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7442"><a href="https://www.sgu.edu/student-support-services/">Student Support Services</a>
<ul class="sub-menu">
	<li id="menu-item-7443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7443"><a href="https://www.sgu.edu/student-support-services/office-career-guidance-student-development/">The Office of Career Guidance and Student Development</a></li>
	<li id="menu-item-31810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31810"><a href="https://www.sgu.edu/student-support-services/student-accessibility-accommodation-services/">Student Accessibility and Accommodation Services</a></li>
	<li id="menu-item-7444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7444"><a href="https://www.sgu.edu/student-support-services/office-dean-students/">The Office of Dean of Students</a></li>
	<li id="menu-item-7445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7445"><a href="https://www.sgu.edu/student-support-services/the-office-of-the-registrar/">The Office of the Registrar</a></li>
	<li id="menu-item-9008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9008"><a href="https://www.sgu.edu/student-support-services/health-psychological-services/">Health and Psychological Services</a></li>
</ul>
</li>
</ul></div><span class="seperator extralight-border"></span></section><section id="nav_menu-7" class="widget-even widget-last widget-2 widget clearfix widget_nav_menu"><div class="menu-footer-blogs-container"><ul id="menu-footer-blogs" class="menu"><li id="menu-item-46594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46594"><a href="https://www.sgu.edu/blog/medical/">Medical School Blog</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="nav_menu-6" class="widget-odd widget-last widget-first widget-1 footer-menu-link widget clearfix widget_nav_menu"><div class="menu-utility-footer-nav-container"><ul id="menu-utility-footer-nav" class="menu"><li id="menu-item-9089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9089"><a href="https://www.sgu.edu/consumer-disclosures/">Consumer Disclosures</a></li>
<li id="menu-item-9078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9078"><a href="https://www.sgu.edu/about-sgu/employment/">Employment Opportunities</a></li>
<li id="menu-item-31938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31938"><a href="https://www.sgu.edu/office-of-information-technology/">Office of Information Technology</a></li>
<li id="menu-item-7420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7420"><a href="https://www.sgu.edu/copyright/">Copyright</a></li>
<li id="menu-item-7419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7419"><a href="https://www.sgu.edu/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-29031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29031"><a href="https://www.sgu.edu/hurricane-emergency-plan/">SGU Dangerous Weather Emergency Plan</a></li>
<li id="menu-item-12419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12419"><a target="_blank" href="https://www.sgu.edu/submit-website-feedback/">Submit Website Feedback</a></li>
</ul></div><span class="seperator extralight-border"></span></section></div><div class='flex_column av_one_fourth  el_after_av_one_fourth  el_before_av_one_fourth '><section id="text-2" class="widget-odd widget-last widget-first widget-1 widget clearfix widget_text">			<div class="textwidget"><address style="color:#ffffff;"><div itemscope itemtype="http://schema.org/PostalAddress"> 
<span itemprop="name">St. George's University</span><br> 
<span itemprop="streetAddress">University Centre</span><br> 
<span itemprop="addressLocality">Grenada</span>, 
<span  itemprop="addressRegion">West Indies</span> 
<span style="display:none;" itemprop="addressCountry">Grenada</span> 
</div></address>
or<br>
Office of Admission<br>
St. George’s University<br>
c/o University Support Services, LLC <br>
The North American Correspondent<br>
3500 Sunrise Highway, Building 300 <br>
Great River, NY 11739<br></div>
		<span class="seperator extralight-border"></span></section></div>

					</div>


				<!-- ####### END FOOTER CONTAINER ####### -->
				</div>

	


			

			
				<footer class='container_wrap socket_color' id='socket'  role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter" >
                    <div class='container'>

                        <span class='copyright'>Copyright: <b>St. George's University - 2018</b> </span>

                        <ul class='noLightbox social_bookmarks icon_count_7'><li class='social_bookmarks_facebook av-social-link-facebook social_icon_1'><a target='_blank' href='https://www.facebook.com/StGeorgesU' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Facebook'><span class='avia_hidden_link_text'>Facebook</span></a></li><li class='social_bookmarks_twitter av-social-link-twitter social_icon_2'><a target='_blank' href='https://twitter.com/stgeorgesu' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Twitter'><span class='avia_hidden_link_text'>Twitter</span></a></li><li class='social_bookmarks_youtube av-social-link-youtube social_icon_3'><a target='_blank' href='https://www.youtube.com/user/StGeorgesU' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Youtube'><span class='avia_hidden_link_text'>Youtube</span></a></li><li class='social_bookmarks_instagram av-social-link-instagram social_icon_4'><a target='_blank' href='https://www.instagram.com/StGeorgesU/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Instagram'><span class='avia_hidden_link_text'>Instagram</span></a></li><li class='social_bookmarks_pinterest av-social-link-pinterest social_icon_5'><a target='_blank' href='https://www.pinterest.com/stgeorgesu/' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Pinterest'><span class='avia_hidden_link_text'>Pinterest</span></a></li><li class='social_bookmarks_linkedin av-social-link-linkedin social_icon_6'><a target='_blank' href='https://www.linkedin.com/edu/school?id=43078' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Linkedin'><span class='avia_hidden_link_text'>Linkedin</span></a></li><li class='social_bookmarks_flickr av-social-link-flickr social_icon_7'><a target='_blank' href='https://www.flickr.com/photos/sguedu' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello' title='Flickr'><span class='avia_hidden_link_text'>Flickr</span></a></li></ul>
                    </div>

	            <!-- ####### END SOCKET CONTAINER ####### -->
				</footer>


					<!-- end main -->
		</div>
		
		<a class='avia-post-nav avia-post-prev with-image' href='https://www.sgu.edu/news-and-events/dr-olds-discusses-us-doctor-shortage-on-wusa-9-in-washington-dc/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-title'>Dr. Olds Discusses US Doctor Shortage on WUSA 9 in Washington, DC</span>            <span class='entry-image'><img width="80" height="80" src="https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-80x80.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-80x80.png 80w, https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-36x36.png 36w, https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-180x180.png 180w, https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-120x120.png 120w, https://www.sgu.edu/wp-content/uploads/2018/07/Screen-Shot-2018-07-19-at-2.39.51-PM-1-450x450.png 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>        </span>    </span></a><a class='avia-post-nav avia-post-next with-image' href='https://www.sgu.edu/news-and-events/sgu-graduate-named-resident-of-the-month-at-marshall-university/' >    <span class='label iconfont' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'></span>    <span class='entry-info-wrap'>        <span class='entry-info'>            <span class='entry-image'><img width="80" height="80" src="https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-80x80.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-80x80.jpg 80w, https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-36x36.jpg 36w, https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-180x180.jpg 180w, https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-120x120.jpg 120w, https://www.sgu.edu/wp-content/uploads/2018/07/Wolbert-450x450.jpg 450w" sizes="(max-width: 80px) 100vw, 80px" /></span>            <span class='entry-title'>SGU Graduate Named Resident of the Month at Marshall University</span>        </span>    </span></a><!-- end wrap_all --></div><!-- End of LiveChat code -->
<script type="text/javascript">
	jQuery( document ).ready(function($) {
if ($('body.geoip-country-US,.geoip-country-CA').length) {
window.__lc = window.__lc || {};
window.__lc.license = 1174731;
(function() {
var lc = document.createElement('script'); lc.type = 'text/javascript'; lc.async = true;
lc.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'cdn.livechatinc.com/tracking.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(lc, s);
})();
}
});

</script>
<script type="text/javascript">
	jQuery('.online:contains("(online)")').text("(available)");
</script>

<a href='#top' title='Scroll to top' id='scroll-top-link' aria-hidden='true' data-av_icon='' data-av_iconfont='entypo-fontello'><span class="avia_hidden_link_text">Scroll to top</span></a>

<div id="fb-root"></div>
<script type="text/javascript" src="https://www.sgu.edu/sgu-main-website/wp-content/themes/sgu-child/assets/javascripts/init.js"></script>
<script type="text/javascript" src="https://www.sgu.edu/sgu-main-website/wp-content/themes/sgu-child/assets/javascripts/accordion.js"></script>


<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">&#8220;{{ data.title }}&#8221;</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">&#8220;{{{ data.title }}}&#8221;</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>

<div id="views-extra-css-ie7" style="display:none;" aria-hidden="true">
<!--[if IE 7]><style>
.wpv-pagination { *zoom: 1; }
</style><![endif]-->
</div>

<script type="text/javascript">
jQuery( document ).ready( function( $ ) {
	var extra_css = $( "#views-extra-css" ) ? $( "#views-extra-css" ).text() : null;	if( extra_css ) {		$( 'head' ).append( '<style>' + extra_css + '</style>' );
		$( "#views-extra-css" ).remove();	}
	$( 'head' ).append( $( "#views-extra-css-ie7" ).html() );
	$( "#views-extra-css-ie7" ).remove();});
</script>
<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>
 <script type='text/javascript'>
 /* <![CDATA[ */  
var avia_framework_globals = avia_framework_globals || {};
    avia_framework_globals.frameworkUrl = 'https://www.sgu.edu/wp-content/themes/sgu-4.4.1/framework/';
    avia_framework_globals.installedAt = 'https://www.sgu.edu/wp-content/themes/sgu-4.4.1/';
    avia_framework_globals.ajaxurl = 'https://www.sgu.edu/wp-admin/admin-ajax.php';
/* ]]> */ 
</script>
 
 		<style>
		/* Global fix for images inside the map */
		.gm-style img,
		.toolset-google-map-preview .gm-style img {
			max-width: none;
		}
		/* Global glow effect when updating a field */
		.toolset-google-map {
			transition: all 1s linear;
		}
		.toolset-google-map-container {
			overflow: hidden;
		}
		.toolset-google-map-container .toolset-google-map.toolset-being-updated,
		.toolset-google-map-container .toolset-google-map-lat.toolset-being-updated ,
		.toolset-google-map-container .toolset-google-map-lon.toolset-being-updated {
			box-shadow: 0 0 10px 2px #7ad03a;
			border-color: #7ad03a;
		}
		.toolset-google-map-container .toolset-google-map.toolset-latlon-error,
		.toolset-google-map-container .toolset-google-map-lat.toolset-latlon-error ,
		.toolset-google-map-container .toolset-google-map-lon.toolset-latlon-error {
			box-shadow: 0 0 10px 2px #B94A48;
			border-color: #B94A48;
			color: #B94A48;
		}
		/* Global map preview dimensions */
		.toolset-google-map-preview {
			width: 100%;
			height: 200px;
			float: right;
			background-color: #ccc;
			background-image: url(//www.sgu.edu/wp-content/plugins/toolset-maps/resources/images/powered-by-google-on-toolset.png);
			background-position: 50% 50%;
			background-repeat: no-repeat;
		}
		.toolset-google-map-preview-closest-address {
			width: 100%;
			float: right;
			clear: right;
			background: #f1f1f1;
			margin: 0;
			font-size: 0.9em;
		}
		.toolset-google-map-preview-closest-address-value {
			font-size: 0.9em;
		}
		.toolset-google-map-preview .toolset-google-map-preview-reload {
			display: none;
			overflow: hidden;
			position: absolute; 
			top: 0px; 
			left: 0px; 
			right: 0px; 
			bottom: 0px; 
			text-align: center;
			background-color: #ccc;
			background-image: url(//www.sgu.edu/wp-content/plugins/toolset-maps/resources/images/powered-by-google-on-toolset-reload.png);
			background-position: 50% 40%;
			background-repeat: no-repeat;
			z-index: 1000;
		}
		.toolset-google-map-preview .toolset-google-map-preview-reload a {
			display: block;
			position: absolute;
			top: 0;
			left: 0;
			right: 0;
			bottom: 0;
			cursor: pointer;
			margin-left: -999999px;
		}
		/* Autocomplete inside dialogs z-index fix */
		.pac-container {
			z-index: 100150;
		}

        .toolset-maps-success {
            color: green;
        }
        .toolset-maps-error {
            color: darkred;
        }

		/* Backend styles - Types field */
		.wp-admin .wpt-google_address.wpt-repetitive .wpt-field-item {
			padding: 0 0 0 10px;
			border-left: solid 3px #ccc;
		}
		.wp-admin .toolset-google-map-container {
			overflow: hidden;
		}
		.wp-admin .toolset-google-map-inputs-container {
			width: 52%;
			float: left;
		}
		.wp-admin .toolset-google-map-preview {
			width: 45%;
			height: 200px;
			float: right;
		}
		.wp-admin .toolset-google-map-preview-closest-address {
			width: 45%;
			float: right;
			clear: right;
		}

        /* These can be shown on backend, and also on frotend, in a CRED form */
		.toolset-google-map-toggle-latlon, .toolset-google-map-use-visitor-location {
			cursor: pointer;
			display: inline-block;
			margin: 5px 0 10px;
		}

        /* Backend styles - Types fields table */
		.wp-admin .toolset-google-map-toggling-latlon {
			padding-bottom: 5px
		}
		.wp-admin .toolset-google-map-toggling-latlon p{
			margin: 0 0 5px 0;
		}
		.wp-admin .toolset-google-map-label,
		.wp-admin .toolset-shortcode-gui-dialog-container .toolset-google-map-label {
			display: inline-block;
			width: 120px;
		}
		.wp-admin .toolset-google-map-label-radio {
			display: inline-block !important;
			width: auto;
		}
		.wp-admin .toolset-google-map-lat,
		.wp-admin .toolset-google-map-lon{
			display: inline-block;
			width: -webkit-calc(100% - 80px);
			width: calc(100% - 80px);
			max-width: 300px;
		}
		.wp-admin #wpcf-post-relationship .toolset-google-map-inputs-container,
		.wp-admin #wpcf-post-relationship .toolset-google-map-preview {
			width: 100%;
			min-width: 200px;
			float: none;
		}
		.wp-admin #wpcf-post-relationship .toolset-google-map-preview {
			height: 150px;
		}
		.wp-admin #wpcf-post-relationship .toolset-google-map-preview-closest-address {
			width: 100%;
			float: none;
			clear: both;
		}
		#wpcf-post-relationship table .textfield.toolset-google-map {
			width: 99% !important;
		}
		.wp-admin #wpcf-post-relationship .toolset-google-map-label {
			display: block;
			width: auto;
		}
		.wp-admin #wpcf-post-relationship .toolset-google-map-lat,
		.wp-admin #wpcf-post-relationship .toolset-google-map-lon {
			width: auto;

		}
		</style>
		<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/js/avia.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/js/shortcodes.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/slideshow/slideshow.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/countdown/countdown.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/gallery/gallery.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/image_hotspots/image_hotspots.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/magazine/magazine.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/portfolio/isotope.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/masonry_entries/masonry_entries.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/menu/menu.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/notification/notification.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/numbers/numbers.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/slideshow/slideshow-video.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/tabs/tabs.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/testimonials/testimonials.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/toggles/toggles.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/config-templatebuilder/avia-shortcodes/video/video.js?ver=4.9.7'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?libraries=places&#038;v=3.30&#038;key=AIzaSyBbmmrfKbTfiuYkGMN0F9EQSNTIrLTe-JI'></script>
<script type='text/javascript' src='//www.sgu.edu/wp-content/plugins/toolset-maps/resources/js/jquery.geocomplete.min.js?ver=1.7.0'></script>
<script type='text/javascript' src='//www.sgu.edu/wp-content/plugins/toolset-maps/resources/js/views_filter_distance_frontend.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/js/aviapopup/jquery.magnific-popup.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/js/avia-snippet-lightbox.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/js/avia-snippet-megamenu.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/js/avia-snippet-sticky-header.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-content/themes/sgu-4.4.1/framework/js/conditional_load/avia_google_maps_front.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.sgu.edu/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body>
</html>
